REM
Status
Back
Resolved
샤드오류
Started 26 Oct at 06:20pm KST.
Affected services
디스코드 봇
웹사이트
Created
해결완료
Posted 26 Oct at 06:20pm KST.