REM
Status
Back
Resolved
뮤직봇 샤드 오류
Started 1 Nov at 10:29pm KST.
Affected services
디스코드 봇
웹사이트
Created
뮤직봇 샤드가 고장낫습니다 ㅜㅜ
Posted 1 Nov at 10:29pm KST.